
Experiment AM-3: Heart Muscle

Equipment Required

PC Computer

IXTA, USB cable, IXTA power supply

FT-302 Force transducer

A-BST-100 Stimulating electrodes

Ring stands and clamps (2 each)

Suture thread

Dissection tray, instruments and pins

Amphibian Ringer’s Solution (See appendix)

Reagents in Ringer’s (See appendix)

Note: The frog heart preparation has a limited life span, so before you start the dissection set up the 

equipment and chill a beaker containing 100ml of Ringer's solution.

FT-302 and Stimulus Electrode Setup

1. Locate the following items: FT-302 force transducer and the A-BST-100 bipolar stimulator 

cable.

2. Attach the BNC connector of the A-BST-100 bipolar stimulator cable to the Stimulator 1 output 

after Exercise 3.

3. Plug the DIN8 connector of the FT-302 into the Channel A5 input of the IXTA.

Figure AM-3-S1: The FT-302 force transducer.
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Figure AM-3-S2: The A-BST-100 bipolar stimulator cable.

Figure AM-3-S3: The FT-302 force transducer and the A-BST-100 bipolar stimulating electrode 

connected to the IXTA.
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The Dissection

1. Place a frog in ice water for 15 minutes. Double pith the frog as soon as it is removed from the 

ice water

2. Place the frog ventral surface up, in the dissection tray. Use forceps to grasp the skin over the 

center of the pectoral girdle and use sharp scissors to make a cut to the skin. Use the scissors 

and forceps to remove the skin over the left (the frog’s left) half of the pectoral girdle. 

3. Use the scissors to cut through the pectoral girdle: first, in the mid-line; second, under the left 

arm pit. Cut with the tips of the scissors up.

4. Carefully cut the girdle away from the belly area. Lift the flap of the girdle to expose the 

(beating) heart. Flush the area with Ringer's solution.

5. While lifting the flap of pectoral girdle, cut it away from the throat region and remove the girdle

from the opening. Again, moisten the heart with Ringer's solution.

6. Examine the heart. Notice that it may still be covered by a white pericardial sac. Use forceps to 

grasp the pericardial sac, not the heart. Cut the pericardial membrane. 

7. Grasp a cut edge of the pericardial membrane with forceps and pull it to one side. Dissect away 

the pericardial membrane from the heart.

The Preparation

1. Move the dissection tray and adjust the position of the frog so the heart is directly below the end

of the transducer. The force transducer should be about 15 cm above the frog heart. 

2. Bend a metal pin to form a hook. Tie a 20 cm length of thread behind the head of the hook. 

3. Use forceps to grasp the apex of the ventricle and push the point of the hook at a location 

towards the tip of the ventricle. Push the hook through the ventricle wall until the bend of the 

hook is inside the heart.

4. Tie the loose end of the thread with the hook to the hole in the blade of the transducer. Loosen 

the clamp holding the transducer and gently raise it on the ring stand. Put enough tension on the

thread to raise the ventricle above the chest cavity of the frog. Cut any connective tissue 

attachments so the heart beats freely. Do not cut any of the vessels attached to the heart.
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Heart should be suspended on the hook of

the force transducer

Figure AM-3-S4: Arrangement of data for recording the mechanical contractions of the frog heart.

Warning: The heart preparation used in this experiment is functional for a limited period of time. If 

the muscle is bathed periodically in Ringer’s solution, it will work for about four hours. To conserve 

time, complete all the exercises in the experiment before analyzing the data. 

Calibration of the FT-302 Force Transducer

1. Type No Weight in the Mark box. Click Record, and click the Mark button to attach the 

comment to the recording. Record for ten seconds with no weight hanging from the arm or hook

of the transducer.

2. Type 5 grams in the Mark box. Hang a 5 gram weight on the arm or hook of the transducer. 

Click the Mark button. Record for ten more seconds.

3. Click Stop to halt the recording.

4. Select Save As in the File menu, and name the file. Click on the Save button to save the data 

file.
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Unit Conversion

1. Scroll to the beginning of data when no weight was attached to the force transducer.

2. Use the Display Time icons on the LabScribe toolbar to adjust the display time of the Main 

window to show the complete calibration data on the Main window.

3. Click the Double Cursor icon so that two vertical cursors appear on the Main window. Place 

one cursor on the flat section of data collected when no weight was attached to the force 

transducer, and the second cursor on the flat section of data collected when the 5 gram weight 

was attached to the transducer.

4. Click V2-V1 to the right of the force transducer channel. Select Simple.

5. In the Simple Units Calibration window, select 2 point calibration from the pull-down menu in 

the upper-left corner of the window.

• Put a check mark in the box next to Apply units to all blocks. Notice that the voltages from 

the positions of the cursors are automatically entered into the value equations.

• Enter “Zero” in the corresponding box to the right of the voltage recorded when no weight 

was attached to the transducer. Enter “5” in the box to the right of the corresponding voltage

recorded when the 5 gram weight was hung on the hook of the transducer.

• Enter the name of the units, grams, in the box below the weights. Click on the OK button in 

the lower right corner of the window to activate the units conversion.

In the 10 gram range, the FT-302 will deliver approximately 75 mV/gram at x1 gain and approximately

one tenth of that in the 100 gram range. The FT-302 is now ready for use.
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Experiment AM-3: Heart Muscle

Warning: The heart preparation used in this experiment is functional for a limited period of time. If 

the muscle is bathed periodically in Ringer’s solution, it will work for about four hours. To conserve 

time, complete all the exercises in the experiment before analyzing the data. 

Exercise 1: The Heart Rate

Aim: To record the mechanical trace produced by the contraction of a resting heart, and to determine 

the resting heart rate.

Approximate Time: 15 minutes

Procedure

1. Type Resting in the Mark box. 

2. Click the Record button and click the Mark button. Click AutoScale to increase the size of the 

deflection on the Main window.

3. Record the heart contractions for fifteen seconds. 

4. Click Stop to halt the recording. 

5. Select Save As in the File menu, type a name for the file. Click on the Save button to save the 

data file.

6. Moisten the chest cavity with Ringer's solution.

Exercise 2: Effects of Cold Temperature

Aim: To record changes in heart rate after the heart is bathed in cold Ringer’s solution.

Approximate Time: 20 minutes

Procedure

1. Type Room Temp Ringer’s in the Mark box. 

2. Click the Record button. Click AutoScale to increase the size of the deflection on the Main 

window. 

3. Record the heart contractions for fifteen seconds.

4. Apply ten drops of Ringer's solution (at room temperature) to the heart. Click the Mark button 

when the Ringer’s solution is dropped on the heart. 

5. Place the beaker with chilled Ringer's solution near the preparation. 

6. Type Cold Ringer's in the Mark box.
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7. Twenty seconds after the addition of room temperature Ringer’s to the heart, apply five drops of

cold Ringer's solution to the heart. Click the Mark button when the cold Ringer’s solution is 

dropped on the heart. 

8. Record until the heart has recovered from the effects of cold Ringer’s solution. 

Note: Recovery is when the amplitude and rate of the heart contraction have returned to the resting 

values. 

9. Click Stop to halt the recording. 

10. Select Save in the File menu. 

11. Moisten the chest cavity with room temperature Ringer's solution.

Exercise 3: Effects of Drugs

Aim: To monitor the effects of Epinephrine, Acetylcholine and Atropine on the amplitude and rate of 

heart contraction.

Approximate Time: 15 minutes each

Procedure - Epinephrine

1. Type Resting in the Mark box to the right of the Mark button. 

2. Click the Record button then click the Mark button. Click AutoScale to increase the size of the 

deflection on the Main window. 

3. Record the heart contractions for thirty seconds.

4. Type Epinephrine in the Mark box. 

5. Apply two drops of Epinephrine solution (at room temperature) to the heart. Click the Mark 

button when the Epinephrine solution is dropped on the heart. Continue recording.

6. After recording the effects of Epinephrine for sixty seconds, rinse the heart with room 

temperature Ringer’s solution until the heart rate returns to the resting rate.

7. Click Stop to halt the recording. 

8. Select Save in the File menu. 

9. Moisten the chest cavity with Ringer's solution.

Acetylcholine

1. Type Acetylcholine in the Mark box. 

2. Click the Record button. Click AutoScale to increase the size of the deflection on the Main 

window. 

3. Record the heart contractions for thirty seconds.

4. Apply one drop of Acetylcholine solution (at room temperature) to the heart. Click the Mark 

button when the Acetylcholine solution is dropped on the heart. Continue recording.
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Warning: If the heart goes into cardiac arrest, rinse the Acetylcholine solution off the heart with 

fresh, room temperature Ringer’s solution. If the heart is still in cardiac arrest after 10 seconds, add 

two drops of Epinephrine solution to the heart.

5. After recording the effects of Acetylcholine for sixty seconds, rinse the heart with room 

temperature Ringer’s solution until the heart rate returns to the resting rate.

6. Click Stop to halt the recording. 

7. Select Save in the File menu. 

8. Moisten the chest cavity with Ringer's solution.

Atropine

1. Type Atropine in the Mark box. 

2. Click the Record button. Click AutoScale to increase the size of the deflection on the Main 

window. 

3. Record the heart contractions for thirty seconds.

4. Apply two drops of Atropine solution (at room temperature) to the heart. Click the Mark button 

when the Atropine solution is dropped on the heart. Continue recording.

5. After recording the effects of Atropine for thirty seconds, type “Acetylcholine” in the Mark box.

Apply one drop of room temperature Acetylcholine to the heart and press the Mark button to 

mark the recording. Continue recording.

6. After recording the effects of Acetylcholine that followed the Atropine for sixty seconds, rinse 

the heart with room temperature Ringer’s solution until the heart rate returns to the resting rate.

7. Click Stop to halt the recording. 

8. Select Save in the File menu. 

9. Moisten the chest cavity with Ringer's solution.

Exercise 4: The Refractory Period of the Heart

Aim: To stimulate the ventricle to produce extra ventricular contractions (extra-systoles), and to 

determine when the heart is in an absolute refractory period and unable to create extra-systoles.

Approximate Time: 20 minutes

Program the Stimulator

1. On the LabScribe Main window, open the Edit menu and select Preferences to open the 

Preferences Dialog window. Click on the tab at the top of this window that is labeled 

Stimulator.

2. On the Stimulator Preferences window, turn on the stimulator by selecting Pulse from the 

stimulus mode menu on the upper left side of this window.
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3. Program the other settings for the stimulus pulses to be delivered to the heart according to 

values listed in Table 1. Click OK to return to the Main window.

Table AM-3-13: Settings on the Stimulator Window of the Preferences Dialog that Configure the 

iWorx System for Experiment AM-3.

Parameter Units/Title Setting

Stimulus Mode Pulse

Stimulator Start With Recording

Time Resolution msec 0.05

Toolbar Step Frequency Hz 0.1

Toolbar Step Amplitude Volts 0.01

Toolbar Step Time Sec 0.0001

Delay Sec 0.05

Amplitude (Amp) Volt 0.5

Pulses (#pulses) Number 1

Pulse Width (W) msec 10

Frequency (F) Hz 15

Time Off Amplitude Volts 0

Holding Potential (HP) Volts 0

4. Commonly used stimulus parameters can be controlled from the Main window using the 

stimulator control panel. Click the Stimulator Preferences icon on the LabScribe toolbar to open

the stimulator control panel.

5. Attach the BNC connector of the A-BST-100 bipolar stimulator cable to the stimulator outputs.
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Figure AM-3-L2: The LabScribe toolbar.

Figure AM-3-L3: The stimulator control panel

Slow the Heart Rate (if needed)

1. Click the Record button. Click AutoScale to increase the size of the deflection on the Main 

window. 

2. Record heart contractions for 30 seconds. Click Stop to halt the recording.

3. Determine the resting heart rate. If the rate is greater than sixty beats per minute, slow the 

heart’s rate of contraction by dripping cold Ringer’s solution on it.

4. If cold Ringer’s solution was dripped on the heart to slow it, record the heart contractions for a 

second time. Determine the rate of contraction of the cooled heart.

Procedure

1. Adjust the bipolar stimulating electrodes on the ring stand so the tips are touching either side of 

the ventricle, and the ventricle is able to move up and down as it contracts. 

2. Type Refractory in the Mark box.

3. Click the Record button and then AutoScale. Click the Mark button. Continue to record for 

thirty seconds.
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4. Click Stop to halt the recording

5. Examine the recording for extra ventricular beats. The time in the cardiac cycle when the 

stimulus is delivered to the heart, its amplitude, and its frequency are critical to the development

of extra-systoles. 

• Try to evoke extra-systoles by decreasing the stimulus frequency and/or increasing the 

stimulus amplitude. Adjust these parameters from the stimulator control panel on the 

Main window. The value for a stimulus parameter can be changed by either of two 

methods: click on the arrow buttons to the right of the window that displays the value of 

the parameter to increase or decrease the value; or, type the value of the parameter in the

window next to the label of the parameter. 

• Click the Apply button to finalize the change in any stimulus parameter.

6. Repeat Steps 3, 4, and 5 until an extra-systole is evoked. 

7. Select Save in the File menu.

Figure AM-3-L4: Stimulation of the ventricle produced an extra contraction of the ventricle when 

delivered at the appropriate time during the cardiac cycle.

Exercise 5: Effects of a Ligature on the Heart

Aim: To monitor the effects of isolating the ventricle from the SA node by tying a ligature around the 

heart (in the AV groove) to interrupt communication between the atria and the ventricle.

Approximate Time: 20 minutes
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Procedure

1. Obtain a piece of thread about 12 inches long. Place the center of the thread around the AV 

groove that separates the ventricle from the atria.

2. Tie a single overhand knot in the thread to form a loop around the AV groove. Don’t tighten the 

loop at this time! 

3. Type Normal in the Mark box. 

4. Click the Record button, and then AutoScale. Click the Mark button. 

5. Record the contractions of the heart for about 15 seconds. 

6. Click Stop to halt the recording. 

7. Type Ligature in the Mark box.

8. Click the Record button, and then AutoScale. Click the Mark button. Slowly tighten the knot, 

making sure the thread stays in the AV groove.

9. Examine the recording. If the atria and ventricle still contract in a coordinated fashion, tighten 

the ligature again. Mark the recording accordingly.

10. Tighten the ligature until the atria and ventricle contract independently. The ligature may need 

to be very tight. Mark the recording accordingly.

11. Select Save in the File menu.

Figure AM-3-L5: A ligature causes the chambers to contract independently. 
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Data Analysis

Exercise 2: Temperature Effects

1. Scroll to the data recorded from the heart fifteen seconds before cold Ringer’s solution was 

added to the heart. Click the AutoScale button to maximize the size of the heart contractions.

2. Use the Display Time icons to adjust the Display Time of the Main window to show five 

contractions on the Main window. The contractions can be selected by:

• Placing a cursor before the first contraction, and a cursor after the fifth contraction; and

• Clicking the Zoom between Cursors button on the LabScribe toolbar to expand the five 

selected contractions to the width of the Main window.

3. Click on the Analysis window icon in the toolbar or select Analysis from the Windows menu to 

transfer the data displayed in the Main window to the Analysis window.

Note: Data analysis can be performed right on the Main window.  V2-V1 will be on the right of 

the Heart Contraction channel.  T2-T1 will be in the upper right corner of the main toolbar.

4. Look at the Function Table that is above the uppermost channel displayed in the Analysis 

window. The mathematical functions, V2-V1 and T2-T1 should appear in this table. Values for 

V2-V1 and T2-T1 on each channel are seen in the table across the top margin of each channel.

5. Maximize the height of the trace on the Heart Contraction Channel by clicking on the arrow to 

the left of the channel’s title to open the channel menu. Select Scale from the menu and 

AutoScale from the Scale submenu to increase the height of the data on that channel.

6. Once the cursors are placed in the correct positions for determining the amplitude and period of 

each heart contraction, the values of the parameters in the Function Table can be recorded in the

on-line notebook of LabScribe by typing their names and values directly into the Journal, or on 

a separate data table.

7. The functions in the channel pull-down menus of the Analysis window can also be used to enter

the names and values of the parameters from the recording to the Journal. To use these 

functions:

• Place the cursors at the locations used to measure the amplitude and period of each heart

contraction.

• Transfer the names of the mathematical functions used to determine the amplitude and 

times to the Journal using the Add Title to Journal function in the Heart Contraction 

Channel pull-down menu.

• Transfer the values for the amplitude and period to the Journal using the Add Ch. Data to

Journal function in the Heart Contraction Channel pull-down menu.

8. On the Heart Contraction Channel, use the mouse to click on and drag the cursors to specific 

points on the recording to measure the following parameters: 

• Contraction Amplitude, which is the difference between the baseline level of tension in 

the heart tissue and the tension at the peak of the contraction. To measure this parameter,

place one cursor at the beginning of the contraction, and the second cursor on the peak 
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of the contraction. The value for the V2-V1 function on the Heart Contraction Channel 

is the contraction amplitude.

• Contraction Period, which is the time between the peaks of two adjacent contractions. To

measure this parameter, place one cursor on the peak of a heart contraction, and the other

cursor on the peak of an adjacent heart contraction. The value for the T2-T1 function on 

the Heart Contraction Channel is the contraction period.

9. Record the values in the Journal using the one of the techniques described in Steps 6 or 7, and 

on Table 2.

10. Scroll to the section of data recorded when cold Ringer’s solution was added to the heart. Click 

AutoScale to maximize the size of the response on the window.

11. Repeat Steps 8, 9 and 10 to measure and record the contraction amplitude and period of the 

heart at the time the cold Ringer’s solution was added to the heart and at 10 second intervals for

the first minute after the addition of the cold Ringer’s.

12. Repeat Steps 8, 9 and 10 to measure and record the contraction amplitude and period of the 

heart at the end of the recovery period from the effects of cold Ringer’s.

Figure AM-3-L6: Measuring the amplitude of a contraction with two cursors.
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13. Determine the heart rate at the times reported in the Journal and on Table AM-3-L2 by 

converting the contraction periods to heart rates using the following equation:

14. Select Save in the File menu.

Table AM-3-L2: Amplitudes, Periods, and Rate of Heart Contractions at Different Temperatures.

Contraction

Treatment Amplitude (V) Period (sec)
Frequency

(BPM)

Room Temp Ringer’s 

Cold Ringer’s

10 sec after Cold Ringer’s

20 sec after Cold Ringer’s

30 sec after Cold Ringer’s

40 sec after Cold Ringer’s

50 sec after Cold Ringer’s

60 sec after Cold Ringer’s 

Recovered from Cold 
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Exercise 3: Drug Effects

1. Scroll to the beginning of the data from Exercise 3 and find the normal heart contractions that 

occurred before the first drug treatment.

2. Use the same techniques used in Exercise 2 to measure the contraction amplitudes and periods 

for the heart during the rest, treatment, and recovery periods for the various drugs applied to the

heart. Calculate the heart rate during each period.

3. Record the values for the amplitudes, periods, and heart rates from this exercise in the Journal 

and on Table 3 for Epinephrine, Table 4 for Acetylcholine, and Table 5 for Atropine.

Table AM-3-L3: Amplitudes, Periods, and Rates of Heart Contraction with Epinephrine 

Treatment.

Contraction

Treatment Amplitude (V) Period (sec)
Frequency

(BPM)

Resting 

Epinephrine

10 sec after Epinephrine

20 sec after Epinephrine

30 sec after Epinephrine

40 sec after Epinephrine

50 sec after Epinephrine

60 sec after Epinephrine

Recovered

Animal Muscle – HeartMuscle – Labs AM-3-11



Table AM-3-L4: Amplitudes, Periods, and Rate of Heart Contraction with Acetylcholine 

Treatment.

Contraction

Treatment Amplitude (V) Period (sec)
Frequency

(BPM)

Resting 

Acetylcholine

10 sec after Acetylcholine

20 sec after Acetylcholine

30 sec after Acetylcholine

40 sec after Acetylcholine

50 sec after Acetylcholine

60 sec after Acetylcholine

Recovered

Animal Muscle – HeartMuscle – Labs AM-3-12



Table AM-3-L5: Amplitudes, Periods, and Rates of Heart Contraction with Atropine Treatment.

Contraction

Treatment Amplitude (V) Period (sec)
Frequency

(BPM)

Resting 

Atropine

10 sec after Atropine

20 sec after Atropine

30 sec after Atropine

Acetylcholine Added

10 sec after Acetylcholine

20 sec after Acetylcholine

30 sec after Acetylcholine

40 sec after Acetylcholine

50 sec after Acetylcholine

60 sec after Acetylcholine

Recovered

Exercise 4: Refractory Period

1. Scroll to the beginning of the data from Exercise 4 and find the normal heart contractions that 

occurred before the inducement of extra-systoles.

2. Use the same techniques used in Exercise 2 to measure the normal contraction amplitude, 

period, and rate. Record the values for these parameters in the Journal and on Table 6.
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3. Locate a section of the data from Exercise 4 with an extra ventricle contraction. Transfer the 

data to the Analysis window.

4. On the Analysis window, place one cursor on the peak of the heart contraction preceding the 

extra contraction, and the second cursor on the peak of the extra contraction. Record the time 

difference, T2-T1, between these peaks in the Journal and on Table 6. 

Table AM-3-L6: Amplitudes, Periods, and Rates of Heart Contraction during Extra-Systoles.

Contraction

Condition Amplitude (V) Period (sec)
Frequency

(BPM)

Resting 

Extra-Systole 1

Extra-Systole 2

Extra-Systole 3

Fastest Extra-Systole

5. Examine the complete recording of Exercise 4:

• If you find any additional extra-systoles, measure the period between the preceding 

contraction and the extra-contraction.

• Determine the shortest time between the peak of a normal contraction and the extra-

contraction; this is the refractory period of the ventricle.

• Determine the phases of the cardiac contraction cycle where extra-ventricular 

contractions were recorded. 

6. Determine the phases of the cardiac contraction cycle where extra-ventricular contractions were

not recorded.
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Exercise 5: Ligatures

1. Scroll to the beginning of the data from Exercise 5 and find the normal heart contractions that 

occurred before the ligature was applied.

2. Use the same techniques used in Exercise 2 to measure and record the normal contraction 

amplitude, contraction period, and heart rate.

3. Locate the section of the data from Exercise 5 when the ligature was first applied. Transfer the 

data to the Analysis window.

4. On the Analysis window, place the cursors on the window to measure the following periods:

• Ventricular Contraction Period, which is time difference between the cursors placed on 

adjacent peaks of ventricular contractions. This period is the value for the parameter, T2-

T1. 

• Atrial Contraction Period, which is the time difference between the cursors placed on 

adjacent peaks of atrial contractions. This period is the value for the parameter, T2-T1. If

two atrial contractions appear in each cardiac cycle, measure the period between the first

atrial peaks in two adjacent cardiac cycles. Then, measure the period between the second

atrial peaks in the same adjacent cycles.

Table AM-3-L7: Amplitudes, Periods, and Rates of Heart Contraction during Ligation.

Contraction

Condition Amplitude (V) Period (sec)
Frequency

(BPM)

Resting 

Stage 1 Ligation-Ventricle

Stage 2 Ligation-Ventricle

Stage 3 Ligation-Ventricle

Final Stage-Atria

Final Stage-Ventricle
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Questions

1. What is the effect of cold Ringer's solution on the rate and amplitude of the ventricular 

contraction? What mechanism is responsible for this effect? 

2. What effect does Epinephrine have on heart rate and amplitude of the ventricular contraction? 

3. How does Epinephrine produce its effects on the heart rate and the amplitude of the ventricular 

contraction?

4. What effect does Acetylcholine have on heart rate and amplitude of the ventricular contraction? 

5. How does Acetylcholine produce its effects on the heart rate and the amplitude of the 

ventricular contraction? 

6. What effect does Atropine have on the heart? 

7. How does Atropine work?

8. Do the time courses for the effect of each drug on the amplitude and the rate of ventricular 

contraction differ? Why? 

9. In the cardiac cycle, when does the refractory period of the ventricle occur? 

10. What is the significance of the long refractory period to the function of the heart? 

11. How does the ligature across the AV groove work to separate the atrial and ventricular 

contractions? 

12. In the ligated heart, the atria and ventricle beat at their own rate. Which chamber has a heart rate

closest to the heart rate seen before the ligature? 

13. Where are the pacemakers for the atrial and ventricular rhythms located?
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